Wichtiger Hinweis zur Migration von Benutzern

 

Auf Grund eines ndsbackup-Problems, das seit dem Scheduled-Maintenance-Update for eDirectory vom März 2015 existiert, können eDirectory-Benutzer nach dem Einspielen von Update 2 für die paedML Novell 4.1 nicht mehr in den neuen GServer03 für die paedML Novell 4.1 migriert werden. Dieses Problem wurde erst mit dem eDirectory-Patch 8.8 SP8 Patch 8 vom 28.07.2016 behoben. Dieser Patch konnte leider keinen Eingang mehr in unser Updatepaket finden, weshalb als Workaround folgendes Vorgehen unbedingt befolgt werden sollte:

  • Bitte migrieren Sie zuerst Ihre Benutzer (Schule[n]), bevor sie das Update 2 einspielen (das das fehlerhafte ndsbackup-Tool installiert)!
  • Bitte installieren Sie den eDirectory-Patch vom Juli nicht selbsttätig! Mit dem nächsten Update (Update 3) wird der Fehler dann behoben.