Neue Version von Schulgenerierung für paedML Novell 3.2.3 (Upgradeversion)

Störung:

Falls Sie nach dem Upgrade Ihrer paedML Novell auf die Version 3.2.3 eine weitere Schule anlegen, kann es zu einem Fehler beim LDAP-Import der Schule kommen. Der Fehler tritt auch dann auf, wenn Sie nur Anwendungen exportieren.

 

Ursache:

Für die Störung gibt es zwei potenzielle Ursachen:

  1. Es sind keine Laufzeitkomponenten für Visual C++ installiert. (Siehe auch
    Aktualisierung Opens internal link in current window Fehler bei LDIF-Export und -Import)
  2. Alle Verzeichnisobjekte einer neuen Schule werden mithilfe von ice.exe, einem LDAP Import- und Export-Tool, in die Verzeichnisdatenbank aufgenommen. Nachdem Upgrade kann es aber vorkommen, dass ice.exe diese Datensätze in umgekehrter Reihenfolge speichert. Das führt dazu, dass zum Beispiel ein Anwendungsobjekt zuerst angelegt wird, noch bevor die OU für das Anwendungsobjekt eingerichtet wurde. Dieses Verhalten führt daher zu dem eingangs genannten Fehler.

 

Benötigte Downloads:

Um die Störung zu beheben, gehen Sie bitte wie in der Kurzanleitung beschrieben vor

Neue_Version_von_Schulgenerierung.pdf

Schulgenerierung.zip